Yayınlanmış Sürümler

GOMM setleri için navigator seti 4.01.00.00 versiyonu ile birlikte kullanıma sunulmuştur. 4.00.00.00 setleri ile navigator alan kullanıcıların navigator anahtarlarını değiştirmeleri gerekmektedir. Öncelikle GOMM 4.01.00.00 sürümüne geçilmeli ardından da GOMM navigator yüklenmelidir.

Yükleme sonrası set içerisinde yer alan navi klasöründeki dll versiyonu 2.01.00.00 olarak görülecektir.

Genel Uyarılar :
• Unıty 1.7x.xx,1.8x.xx versiyonlarından geçislerde “Tabloları Sürüme Göre Güncelle” islemi yapılmalıdır.
• Firmaya ait dönemler için Veri Tabanı Araçları olusturulmalıdır.
• Güncelleme islemi istenirse bütün firmalar için toplu olarak baslatılabilir.
• Genel Tablo Yönetimi altından daha önce olusturulmus ve kullanılan tablolar var ise güncelle islemi yapınız. Genel Tablo Yönetimi tablolarının güncelleme islemini, firma güncelleme isleminden önce yapınız.

 

Devamını oku